Skip to main content

My class content isn't updating

Answered

Comments

10 comments

  • Avatar
    MOHAMMED OUFI

    same problem, and when I click on the submit button on the thinking as architects section nothing happens

    0
  • Avatar
    Chris Udacity Community Team
    Conversation starter

    Thanks for reporting this Nereid King and MOHAMMED OUFI. Let me reach out to the team and see if there is currently a bug in the system or what is causing this issue. 

    0
  • Avatar
    Laurent Brunel

    same issue for me

    0
  • Avatar
    Chris Udacity Community Team
    Conversation starter

    Hi, Laurent Brunel

    We have identified this as a bug. Our team is currently working on a fix for this. Thank you for your patience!

    0
  • Avatar
    Angel S.

    I'd like to chime in that I am also experiencing this issue.

    0
  • Avatar
    Chris Udacity Community Team
    Conversation starter

    Thanks, Angel! I have additionally added your feedback to the team so they can look into your classroom experience as well. 

    0
  • Avatar
    Bamgboye Oluwatobi

    I am experiencing the same issue too, kindly help.

    0
  • Avatar
    Chris Udacity Community Team
    Conversation starter

    Our team is currently working on a fix for this. Thank you for your patience!

     
    0
  • Avatar
    Dana Nourie

    I'm having the same issue and it's making it difficult for me to pick up where I left off. Is this going to be fixed soon?

    0
  • Avatar
    Chris Udacity Community Team
    Conversation starter

    I have included the link to your classroom to our engineering team Dana Nourie

    0

Please sign in to leave a comment.